New color for Theme

Discussions of any technical geektastic discussion-type thingies related to the administration of these forums that the rest of us nontechnical non-geektastic discussion-type people would find utterly uninteresting.

Y'all have been computer-geek ghettoized.

Re: New color for Theme

Postby Fox Folger » Mon Mar 07, 2011 7:29 pm

Capt. Hobbes wrote:Aye, there's some kickass stuff in that book.

Telluric are fairest with some sort of astronomical affinity, which for some reason equates to really good timing. If I'm not mistaken, one of the current characters in game is a telluric.


Yup. Courtless Queen, in fact. Fayne, I believe is the name.
User avatar
Fox Folger
 
Posts: 120
Joined: Sat Oct 09, 2010 1:06 pm

Can't Search Members

Postby Enigmia » Tue Mar 12, 2013 9:28 pm

Hey, I'm trying to search the member list so I can PM someone, and every time I click on one of the first-letter-categories, it brings me back to the index page.
User avatar
Enigmia
 
Posts: 408
Joined: Mon Apr 18, 2011 10:44 pm

Re: Can't Search Members

Postby Delphinan » Tue Mar 12, 2013 10:05 pm

Enigmia wrote:Hey, I'm trying to search the member list so I can PM someone, and every time I click on one of the first-letter-categories, it brings me back to the index page.


What browser/version are you using? And are you using the Members link in the tool bar (FAQ>Members>Avatar Gallery, etc.)? I've having trouble replicating the issue so see what's wrong.
User avatar
Delphinan
Site Admin
 
Posts: 1587
Joined: Tue Jun 17, 2008 7:32 pm

Re: Can't Search Members

Postby Enigmia » Tue Mar 12, 2013 10:52 pm

Using Firefox latest update as of a couple days ago. I went: Top bar (Members), then started clicking on the letter categories next to "Find member". At this point it starts sending me back to the index instead of searching the list.
User avatar
Enigmia
 
Posts: 408
Joined: Mon Apr 18, 2011 10:44 pm

Re: Can't Search Members

Postby Delphinan » Wed Mar 13, 2013 9:35 am

Replicated on both firefox and chrome, there is an error in the template for the green-color, where the URI parameters should be separated from the base with an '?' instead of an ampersand ('&').

The progreen and propurple templates for the member list have been updated to include the more dynamic code used in the default prosilver template. This provides the correct links for the member list search filter.

Please try now and let me know if any issues.

(This thread is being moved to the thread for the new template style additions)
User avatar
Delphinan
Site Admin
 
Posts: 1587
Joined: Tue Jun 17, 2008 7:32 pm

Re: New color for Theme

Postby Enigmia » Wed Mar 13, 2013 1:35 pm

Whoo, it works! Thx!
User avatar
Enigmia
 
Posts: 408
Joined: Mon Apr 18, 2011 10:44 pm

Previous

Return to Board Technical Administration

Who is online

Users browsing this forum: No registered users and 1 guest

cron